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1.0 Ważne Informacje – CZYTAJ UWAŻNIE 

 

 System sygnalizacji pożarowej 6100 może być zainstalowany tylko przez wykwalifikowany, 
odpowiednio przeszkolony personel. 
  

 Osoba uruchamiająca system musi być zaznajomiona z terminologią i wymaganiami systemów 
sygnalizacji pożaru. 

 

 System musi być uziemiony. 
 

 System musi być zainstalowany zgodnie z obowiązującymi przepisami, normami i zasadami 
ogólnej wiedzy technicznej.  

   Urządzenie zostało zaprojektowane i wyprodukowane tak, aby spełnić wszystkie 
wymagania rady UE. 
  

 Należy przeczytać wszystkie instrukcje przed przystąpieniem do programowania systemu.  
 

 Dopóki system jest podłączony do komputera nie działają żadne funkcje pożarowe systemu.  
 

 Urządzenia nie są częścią system I.T zdefiniowanego w IEC 60364-3. 
 

 We wnętrzu urządzenia nie ma części, które można samodzielnie wymienić (bezpieczniki itp.). 
Naprawy centrali może wykonywać tylko pracownik serwisu producenta.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Polityką firmy Protec jest ciągłe doskonalenie systemów wykrywania pożaru, w związku z czym zastrzegamy 
sobie prawo do wprowadzania zmian w specyfikacji produktów w dowolnym czasie i bez powiadomienia.  
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2.0 Słowniczek pojęć 

‘6100’ lub ‘Panel’ 
Oznacza centralę wykrywania pożaru Protec 6100. 
 
Downloading 
Oznacza wgranie danych z komputera PC do centrali 6100. 
 
Uploading 
Oznacza odczytanie danych z centrali 6100 do komputera PC. 
 
Plik konfiguracji (Site-file) 
Oznacza plik konfiguracji system zamieszczony w centrali 6100. Plik zawiera dane dotyczące urządzeń 
pętlowych, ustawień centrali, komunikatów tekstowych urządzeń pętlowych, tekstów dla stref, tekstów 
centrali i matrycę przyczynowo skutkową ( matrix ). Podczas wgrywania pliku do centrali automatycznie 
dołączane są logi i inne dodatkowe informacje. 
 
Kompletne i niekompletne pliki Site-file 
Niektóre dane urządzeń pętlowych mogą być odczytane tylko z poziomu centrali przez funkcję Logowania i 
Mapowania urządzeń ( przykładowo wersja oprogramowania urządzenia pętlowego ). Pisząc nową 
konfigurację centrali na komputerze (z listy elementów z numerami seryjnymi) nie posiadając pliku 
konfiguracyjnego z odczytanymi z centrali urządzeniami pętlowymi należy pamiętać, że po wgraniu tej 
konfiguracji należy wykonać Logowanie i Mapowanie w centrali, a następnie odczytać konfigurację centrali 
do komputera. W ten sposób zapisany plik konfiguracji na PC będzie kompletny.  
 
Grupa Wejść (Input Group) 
Urządzenia wejść ( czujki, przyciski ROP, moduły, itp ) muszą być przypisane do grupy wejść w zakresie od 
1 do 31. Wejścia są powiązane z wyjściami za pomocą przyczynowo skutkowej matrycy sterowań. 
  
Grupa Wyjść (Output Group) 
Urządzenia wyjść ( sygnalizatory, moduły, itp ) muszą być przypisane do grupy wyjść w zakresie od 1 do 32. 
Grupa wyjść jest aktywowana na skutek aktywacji grupy wejść przypisanej do niej w matrycy. 
  
Urządzenia przypisane do grup alarmowych (alarm output groups) są załączane jako sygnalizacja 
akustyczna (‘Sound Alarms’) alarmu pierwszego stopnia i mogą być wyłączone po przyciśnięciu przycisku 
wyciszenia (‘Silence Alarms’). 
 
Urządzenia przypisane do grup kontrolnych (control output groups) nie są załączane razem z sygnalizacją 
akustyczną alarmu pierwszego stopnia. Są to grupy, których wysterowanie zależy od ustawień matrycy. 
Wyciszenie centrali nie deaktywuje ich działania. W celu deaktywacji załączonych wyjść należy zresetować 
centralę. 
 
Strefa (Zone) 
Urządzenia wejść muszą być przypisane do Stref z zakresu 1 do 32. Strefy służą do określania globalnej 
lokalizacji detektorów (np.  który budynek czy które piętro). 
 
Matryca (Matrix) 
Matryca określa aktywację danych grup wyjść w zależności od wybranych grup wejść. 
 
Klasy (Class) 
Klasa urządzenia określa sposób reakcji centrali na sygnał z danego urządzenia. Każde urządzenie wejść 
ma określoną klasę. Fabrycznie wszystkie czujniki mają klasę ‘automatic’ (automatyczny detector), a 
przyciski ROP ‘manual’ (ręczny detector). Patrz punkt 10.6 . 
 
Grupa wyświetlania (Display Group) 
Moduł Protec 6000/MIMIC służy do załączania odpowiednich LED`ów w tablicy synoptycznej stworzonej na 
potrzeby danego obiektu. Tablice synoptyczne ułatwiają geograficzną lokalizację alarmujących elementów 
lub grup elementów. Załączenie LED`a podłączonego do modułu 6000/MIMIC konfigurowane jest poprzez 
przypisanie adresu urządzenia do Grupy Wyświetlania (display group) w zakresie od 1 do 255 zależnie od 
ilości posiadanych modułów 6000/MIMIC ( o wyłącza funkcję ) 
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Przykładowo: jeżeli urządzenie o adresie 10 zostanie przypisane do grupy wyświetlania nr 34, to w 
momencie aktywacji urządzenia o adresie 10 dioda LED na wyjściu nr 34 modułu 6000/MIMIC zaświeci się. 
 
Grupa Powtarzaczy (Repeat Group) 
Urządzenia pętlowe mogą być przypisane do Grupy Powtarzaczy w zakresie 1 do 32 ( 0 – funkcja 
wyłączona). Dioda LED w urządzeniu ( najczęściej czujce ) zostanie załączona, jeżeli aktywowana zostanie 
grupa wyjść związana z Grupą Powtarzaczy, do której przypisano dane urządzenie. Przykładowo jeżeli 
czujnik o adresie 25 został przypisany do grupy powtarzaczy o numerze 6, to dioda LED w czujniku z 
adresem 25 zaświeci się, jeżeli zostanie aktywowana grupa wyjść nr 6. 
 
Bez Zatrzasku (Non-latching) 
Po aktywacji urządzenia pracującego Bez Zatrzasku system wraca do normalnej pracy w momencie 
ustąpienia przyczyny jego aktywacji (powoduje automatyczny reset centrali 6100). Aktywacja urządzenia z 
zatrzaskiem wymaga ręcznego resetu centrali 6100 w celu powrotu do normalnej pracy. 
 
Poziomy Czułości dzień / noc (Day and Night Sensitivity Levels) 
Każdy czujnik może mieć osobno zaprogramowaną czułość detekcji na dzień i na noc. Poziom czułości 
odpowiada za sposób reakcji na zadymienie, temperaturę czy tlenek węgla, dzięki temu można dostosować 
sposób pracy czujnika odpowiednio do warunków pracy ( przykładowo aby zminimalizować ilość fałszywych 
alarmów wywołanych parą z prysznica czy chwilowym zadymieniem w hali produkcyjnej ). 
 
Koincydencja (Coincidence) 
System 6100 automatycznie aktywuje dodatkowe wejścia gdy dwa lub więcej urządzeń z danej grupy wejść 
wejdzie w alarm ( koincydencja ). Możliwe jest też zaprogramowanie koincydencji globalnej, w której 
aktywujące się urządzenia mogą pochodzić z różnych grup. 
 
System Otwarty (Open Protocol System) 
System otwarty oznacza, że system jest w pełni programowalny z darmowego oprogramowania PC, bez 
konieczności posiadania klucza sprzętowego ( dongle ) 
 
System Zarządzany (Managed System) 
System zarządzany to system wymagający klucza sprzętowego ( dostępny w D+H ) do konfiguracji i 
programowania centrali. Bez właściwego klucza nie jest możliwe prawidłowe skonfigurowanie systemu. 
 
Urządzenie Automatyczne (Automatic Device) 
Urządzeniami automatycznymi określamy czujniki ( detektory ) dymu, ciepła lub tlenku węgla ( lub ich 
kombinacje ) , które automatycznie po wykryciu zaprogramowanego poziomu stężenia badanego czynnika 
wzbudzi alarm w centrali 6100. 
  
Urządzenie Ręczne (Manual Device) 
Urządzenia ręczne to takie, które do aktywacji wymagają ingerencji człowieka. Typowym przykładem jest 
ręczny ostrzegacz pożarowy. 
  
Centrala 6100 reaguje odpowiednio znając klasę urządzenia. Aktywacja ręcznego urządzenia najczęściej 
powoduje reaguje pominięcie zaprogramowanych opóźnień i czasu na weryfikację alarmu. 
 
Klucz Sprzętowy (Dongle) 
Klucz na port USB w komputerze PC pozwalający na konfigurację i programowanie Systemu Zarządzanego. 
Klucz zawiera informację jakie centrale mogą być programowane za jego pomocą. 
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3.0 Wprowadzenie 

 
System sygnalizacji pożarowej Protec 6100 został zaprojektowany I wyprodukowany w Anglii.  
6100 spełnia wszystkie standardy dla obecnie projektowanych zabezpieczeń pożarowych(EN54 część 2 i 4). 
 
Centrala 6100 jest jedno pętlowym systemem sygnalizacji pożarowej z wbudowanym zasilaczem. System 
wyposażono w sterownik dużej mocy, dzięki czemu możliwe jest zainstalowanie i obsługa 192 urządzeń 
Protec 6000Plus na jednej pętli dozorowej. 
 
Niniejsza instrukcja dotyczy uruchamiania i programowania centrali 6100 za pomocą oprogramowania 
konfiguracyjnego dostarczonego przez producenta sprzętu. Przed przystąpieniem do programowania 
systemu należy zapoznać się niniejszą instrukcją.  
 
Program konfiguracyjny pozwala instalatorowi wykonać następujące operacje: 
 

 Wgrywanie do centrali aktualizacji programu firmware. 
 

 Otwieranie, edycja i zapis do centrali pliku konfiguracji systemu. 
 

 Tworzenie konfiguracji na podstawie posiadanych naklejek z numerami seryjnymi 
elementów pętlowych (np. z użyciem skaner kodów kreskowych). 

 

 Odczyt pliku konfiguracji z centrali i zapis kopii zapasowej. 
 

 Wprowadzanie / edycja komunikatów dla urządzeń, stref i centrali.  
 

 Odczyt pamięci zdarzeń (logi). 
 

 Import tekstów dla urządzeń, stref i centrali z pliku Microsoft Excel 
(Przy użyciu programu edytor tekstu Excel ™ opracowanego przez firmę Protec). 
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4.0 Dane niezbędne do uruchomienia systemu 

Aby sprawnie i bezproblemowo zaprogramować i uruchomić system niezbędne jest zebranie następujących 
informacji:  

 Wykaz adresów lub dokumentacja z naklejkami numerów seryjnych urządzeń na pętli. 

 Komunikaty opisowe (lokalizacji) urządzeń ( maksymalnie 20 znaków na urządzenie ). 

 Opisy Stref ( do 20 znaków na strefę). 

 Komunikaty centrali ( 2 linie po 20 znaków maksymalnie.). 

 Logika zadziałania wyjść ( matryca sterowań (matrix), opóźnienia, koincydencja itp.). 
 
Odpowiednie formularze mogą być dostarczone na prośbę instalatora. 

 
 

5.0 Narzędzia niezbędne do programowania centrali za pomocą 
komputera PC 

5.1 Wymagania sprzętowe komputera PC 

 
Minimalne wymagania sprzętowe komputera służącego do zaprogramowania centrali Protec 6100: 

 Procesor 1 GHz. 

 1 GB RAM. 

 100 MB wolnej przestrzeni dyskowej. 

 Port USB 2.0 dla przewodu połączeniowego z centralą . 

 Drugi port USB 2.0 (jeżeli wymagane jest użycie klucza sprzętowego (Dongle)). 

 System operacyjny Windows
®
 XP, Vista lub Windows

®
 7 ( 32 bit lub 64 bit ). 

 Połączenie z Internetem ( tylko gdy wymagana jest aktualizacja oprogramowania ). 

5.2 Oprogramowanie i sprzęt. 

  

 Program konfiguracyjny 6100 ( z kluczem sprzętowym – jeśli jest wymagany ). 
 

 Skaner kodów kreskowych (opcjonalnie). 
 

 Klucz / wkrętak Torx™ T15 ( aby zdemontować obudowę centrali 6100 ). 
 

 Przewód USB ( Typ A męski na Typ B męski, drukarkowy,  jak na rysunku poniżej ). Długość 
maksymalnie 2 metry. 

 
 
 
 
 
 
 
 
 

 
 

      TYP A                 TYP B 
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6.0 Instalowanie programu konfiguracyjnego 6100 na komputer PC 

Program konfiguracyjny 6100 jest dostarczany w postaci pojedynczego pliku, który nie wymaga instalacji. 
Wystarczy skopiować plik na komputer i uruchomić. Plik programu ma postać ‘6100 PC  VX.XX.exe’ w 
zależności od jego wersji 
 
Jeżeli komputer jest podłączony do Internetu program konfiguracyjny sprawdza automatycznie dostępność 
aktualizacji. Jeżeli jest nowsza wersja programu użytkownik zostanie o tym poinformowany i poproszony o 
aktualizację oprogramowania. 
 

7.0 Podłączanie i odłączanie centrali od komputera PC 

 
Po zdjęciu obudowy wszystkie przewody i połączenia (w tym zasilające) są dostępne. 
Zachowaj szczególna ostrożność aby nie dotknąć żadnego przewodu/połączenia. 

 
 
Centralę łączymy z komputerem PC za pomocą przewodu USB ( patrz punkt 5.0 ). Port USB centrali jest 
dostępny do zdjęciu obudowy jak pokazano na rysunku 7.0.  
 
 

 
 

Rysunek 7.0. Demontaż obudowy centrali i połączenie centrali z komputerem PC 
 
 
 
 

1

2

3 Lokalizacja portu USB 
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7.1 Podłączanie komputera PC do centrali 6100 

Port komunikacyjny USB zlokalizowany jest po lewej stronie w połowie wysokości płyty głównej centrali 
( patrz rysunek 7.0 ). 
 
Upewnij się, że centrala jest włączona. Podłącz przewód USB do komputera PC, a następnie ostrożnie 
podłącz drugi koniec przewodu do gniazda USB w centrali 6100. 
 
Z menu centrali 6100 ( patrz Instrukcja Instalacji i Uruchomienia ) wybierz opcję połączenie z komputerem 

“CONNECT TO PC USING USB” i potwierdź przyciskiem “ „ . 
 
 

W trybie konfiguracji z komputerem centrala nie wykrywa alarmów pożarowych. 
 
 

Zatwierdź ekran ostrzeżenia przyciskiem “ „ . Naciśnięcie któregoś z przycisków ▲, ▼, ◄ lub ► anuluje 
wykonanie połączenia z komputerem. 
 
Uwaga: Przy pierwszym połączeniu komputera z centralą zostanie wykryte nowe urządzenie. System 
zainstaluje odpowiednie sterowniki do obsługi połączenia. Używane są standardowe sterowniki systemu 
Windows. Nie potrzeba żadnych dodatkowych sterowników do systemu.  
 
Gdy centrala połączy się z komputerem wyświetlony zostanie ekran połączenia. Od tego momentu obsługa 
centrali jest możliwa tylko z komputera. 

7.2 Odłączanie komputera PC od centrali 6100 

Po zakończeniu pracy z komputerem należy prawidłowo wykonać odłączenie od centrali. 
  

 Zamknij program konfiguracyjny 6100 na komputerze. 
 

 Rozłącz połączenie z centralą na komputerze używając opcji systemu Bezpieczne usuwanie 
urządzeń ”Windows

®
 Safely Remove Hardware „ 

 

 Ostrożnie wyjmij wtyk USB z gniazda centrali 6100. 
 
Central automatycznie wykrywa odłączenie przewodu USB i wykonuje reset systemu. Pętla dozorowa 
zostanie załączona i zostanie wykonana jej ponowna inicjalizacja. 
 

Proces restartu systemu może potrwać około 1 minuty. W tym czasie system nie będzie 
reagował na alarmy i uszkodzenia. 
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8.0 Program Konfiguracyjny 6100 

Aby uruchomić program konfiguracyjny kliknij dwukrotnie na ikonie programu. 
 
Ekran główny programu konfiguracyjnego 6100 zawiera szereg pozycji menu w górnym pasku programu. Po 
wybraniu danej pozycji z menu zostanie wyświetlona odpowiednia karta w głównym oknie programu. 
Zmieniając kartę na inną, wprowadzone wcześniej zmiany zostaną automatycznie zapisane. 
  
Ekran główny programu pokazano na rysunku nr 8.0. 
 
Rysunek 8.0 Ekran główny programu 
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8.1 Menu plik (File) 

To menu zawiera następujące pozycje: 
 
Nowy (New) 
Ta funkcja służy do stworzenia nowego, pustego pliku konfiguracyjnego z ustawieniami fabrycznymi. P 
Nowy plik tworzymy na potrzebę pisania nowej konfiguracji. 
  
Załaduj (Load) 
Ta pozycja pozwala na wczytanie do programu wcześniej zapisanej na komputerze konfiguracji centrali. Pliki 
konfiguracyjne mają rozszerzenie „ .psf “. 
 
Import tekstów (Import Text) 
Komunikaty wcześniej wyeksportowane z edytora tekstu Protec Excel mogą być zaimportowane do 
wczytanej do programu konfiguracji. 
 
Zapisz / Zapisz jako (Save / Save As) 
Opcja służy do zapisania pliku konfiguracji na dysk twardy w komputerze. (jako nazwa_pliku.psf). 
 
Eksport (Export) 
Służy do eksportu Pamięci Zdarzeń, Danych Urządzenia, Matrycy i Tekstów do pliku tekstowego 
(nazwa_pliku.txt). 
 
Wyjście (Exit) 
Zamknięcie programu konfiguracyjnego. 
 

8.2 Menu edycja (Edit) 

To menu zawiera następujące pozycje: 
 
Informacje o konfiguracji (Enter Site Info) 
W tej opcji możemy wprowadzić wszystkie niezbędne informacje opisowe pliku konfiguracyjnego.  Te dane 
są zapisywane do pliku konfiguracji i mogą być w przyszłości odczytane z centrali. 
  
Matryca sterowań (Matrix Editor) 
Służy do konfiguracji przyczynowo skutkowej matrycy sterowań w oparciu o grupy wejść i wyjść. Dodatkowo 
istnieje możliwość ustawienia typów i opóźnień grup oraz zaprogramowanie grup alarmów 
konwencjonalnych. 
 
Edytor tekstów (Text Editor) 
W edytorze mamy możliwość wprowadzania i edycji komunikatów centrali, urządzeń pętlowych i stref. 
 
Edytor urządzeń (Device Editor) 
Ekran wprowadzania i edycji urządzeń pętlowych i ich parametrów. 
 
Koincydencja (Coincidence) 
Ta pozycja pozwala na załączenie i konfigurację koincydencji grup wejść. 
 
Informacje o Panelu (Panel Information) 
Pozwala na ustawianie różnych opcji panelu centrali (np. kody dostępu, czasy, ustawienia sygnalizatorów 
głosowych itp.). 
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8.3 Menu widoku (View) 

W tym menu można odczytać pamięć zdarzeń zgraną z centrali lub zapisaną w pliku konfiguracyjnym. 

8.4 Menu panelu (Panel) 

To menu zawiera pozycje służące do wgrywania i zgrywania pliku konfiguracji do i z centrali (panelu).. Menu 
zawiera także pozycje aktualizacji programu centrali (firmware) oraz transformacji systemu do postaci 
otwartej (nie wymagającej klucza sprzętowego). 

8.5 Menu pomocy (Help) 

Z pozycji tego menu możliwe jest wygenerowanie awaryjnego kodu dostępu (gdy utracono kody dostępu), 
sprawdzenie dostępnych aktualizacji oraz pobranie instrukcji do centrali Protec 6100 z sieci Internet. 
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9.0 Tworzenie pliku konfiguracji (Site File) 

9.1 Tworzenie pustego pliku konfiguracji 

Pisząc konfigurację od zera należy stworzyć nowy, pusty plik konfiguracji z ustawieniami fabrycznymi. 
 
Aby stworzyć nowy plik konfiguracji naciśnij 
 
File -> New 
 
Następnie wybierz ‘Yes’ gdy program zapyta czy skasować istniejące ustawienia (Delete Current Settings). 
Zostanie załadowana pusta konfiguracja z ustawieniami fabrycznymi. 
 

9.2 Pisanie konfiguracji na bazie naklejek z numerami seryjnymi 

Czasem istnieje potrzeba napisania konfiguracji centrali przed wizytą na obiekcie (w celu odczytania pętli – 
logowanie i mapowanie). W takim przypadku jest możliwość ręcznego wprowadzenia urządzeń pętlowych, 
matrycy sterowań i komunikatów do nowego, pustego pliku konfiguracji. 
 
Każde urządzenie pętlowe jest dostarczane z dwoma identycznymi kodami kreskowymi (numer seryjny). 
Jeden z nich jest na stałe naklejony na urządzeniu, a drugi jest formie odrywanej naklejki. Podczas instalacji 
urządzeń pętlowych odrywa się naklejkę i naklej przy adresie danego urządzenia na dokumentacji lub na 
tabeli adresowej (Loop Commissioning Booklet). Dzięki temu możliwa jest identyfikacja numeru seryjnego 
urządzenia, który w następnym kroku będzie przypisany do właściwego adresu logicznego. 
  
Na podstawie tak wykonanych podkładów w oknie menu Edit -> Device Editor przypisujemy adresom 
logicznym poszczególne numery seryjne urządzeń (można używać czytnika kodów kreskowych). Patrz 
rysunek 9.0. 
 
Na tym etapie można także ustawiać dodatkowe parametry urządzeń pętlowych (grupa wejść, grupa wyjść, 
klasa itd.) 
 
Porada 
Urządzenia wymagające więcej adresów logicznych (np. Moduł 16 wejściowy) mogą być wprowadzane 
przez wielokrotne skanowanie kodu kreskowego numeru seryjnego. Program konfiguracyjny automatycznie 
przeskoczy na kolejny wolny adres logiczny. 
 

 
Pamiętaj, że tak stworzony plik konfiguracyjny jest niekompletny (brak wersji programowej urządzeń 
pętlowych i kolejności urządzeń na pętli). Aby plik konfiguracyjny był kompletny należy po wgraniu 
go do centrali wykonać logowanie i mapowanie, a następnie odczytać z centrali tak utworzoną, 
kompletną konfigurację na komputer. 

 
Rysunek 9.0 

 
 
 
 
 
 
 
 
 
 
 
 
xx-prefiks typu elementu 
 

Przykład: urządzenie o 
numerze seryjnym 
xx74249F przypisane do 
adresu logicznego 2. 
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9.3     Pisanie konfiguracji na bazie pliku konfiguracji odczytanego z centrali po procedurze 
logowania i mapowania urządzeń 

Alternatywną metodą tworzenia konfiguracji jest edytowanie pliku konfiguracji odczytanego z centrali. 
Uprzednio centrala musi być zainstalowana i uruchomiona na obiekcie. Po wykonaniu logowania i 
mapowania urządzeń pętli należy połączyć centralę z komputerem i odczytać plik konfiguracyjny za pomocą 
programu konfiguracyjnego. Po wprowadzeniu wszystkich ustawień (za pomocą programu) w pliku 
konfiguracji, należy go zapisać na komputerze a następnie wgrać do centrali.  
 

10.0 Ustawienia urządzeń pętlowych 

Ustawienia urządzeń pętlowych dostępne są z menu Edit -> Device editor . 

10.1 Przypisywanie numeru strefy (Zone) 

Wejściowe urządzenia pętlowe muszą mieć przypisany numer strefy (zone) w zakresie od 1 d0 32. Numer 
strefy służy do określania globalnej lokalizacji urządzenia (przykładowo: budynek x czy piętro x). Aby 
wprowadzić numer strefy dla danego urządzenia kliknij na polu z numerem strefy (domyślnie – strefa nr1), 
wprowadź odpowiedni numer i zatwierdź klawiszem Enter.  

10.2 Przypisywanie grupy wejść (Input group) 

Pętlowe urządzenia wejściowe muszą mieć przypisany numer grupy wejść (Input group) w zakresie 1 do 31. 
Numery grup wejść będą miały odniesienie do zadziałania grup wyjść (do skonfigurowania w matrycy 
sterowań – patrz punkt 11.0). Elementy, które zgłaszając alarm mają za zadanie uruchomić te same 
grupy/grupę wyjść powinny znaleźć się w tej samej grupie wejść. 
 

Uwaga. Jeżeli masz zamiar korzystać z wejścia Remote Alarm grupa wejść nr 31 musi pozostać 
nieużywana. Podobnie jeżeli masz zamiar korzystać z wejścia Class Change grupa wejść nr 30 
powinna pozostać nieużywana. 

10.3 Przypisywanie grupy wyjść (Output group) 

Pętlowe urządzenia wyjść ( sygnalizatory, lampy, moduły sterujące itp. ) muszą mieć przypisany numer 
grupy wyjść (Output group) w zakresie od 1 do 32. Numery grup przypisujemy tak, aby urządzenia, które 
mają być zawsze uruchamiane jednocześnie były przypisane do tego samego numeru grupy. Grupy wyjść 
są uruchamiane z grup wejść przypisanych do nich w matrycy sterowań (patrz punkt 11.0).  
 
 
 Sygnalizatory głosowe nie mogą być przypisane do tej samej grupy wyjść. 
 

10.4 Przypisywanie grupy wyjść do Konwencjonalnego wyjścia alarmu 

Konwencjonalne wyjścia alarmu w centrali 6100 są zaprojektowane dla standardowych 24V sygnalizatorów. 
W oknie menu Edit -> Matrix editor jest sekcja do przypisywania grupy wyjść do konwencjonalnych wyjść 
alarmu. Można w ten sposób zaprogramować załączanie się wyjść konwencjonalnych w sposób określony 
dla danej grupy wyjść. Patrz tabela 10.0 
 
Tabla 10.0 
 

Aktywacja Grupy Wyjść Reakcja Wyjścia Konwencjonalnego 

Wyłącza (Off) Wyłącza się 

Ciągły (Continuous) Załącza 24V 

Zmiennotonowy (Warble) Załącza 24V 

Przerywany/pulsacyjny (Intermittent) Załącza i  wyłącza 24V przemiennie 
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10.5 Programowanie poziomu głośności Sygnalizatorów pętlowych 

Większość pętlowych sygnalizatorów Protec ma możliwość indywidualnej regulacji głośności z poziomu 
programu. Można wybrać niski, średni lub wysoki poziom głośności (LOW, MEDIUM, HIGH). W instrukcji 
technicznej każdego sygnalizatora opisano ilość decybeli dB dla każdego z poziomów głośności. 
 
W oknie menu Edit -> Device editor można zmieniać poziom głośności klikając na polu głośności danego 
urządzenia w kolumnie Volume. 

10.6 Przypisywanie klasy urządzenia (Class) 

Sposób zadziałania urządzenia wejściowego może być zmieniony z domyślnego przez zmianę klasy 
urządzenia (kolumna Class). Standardowo czujniki mają przypisaną klasę automatyczny detektor 
(automatic), a przyciski ROP klasę ręczny detektor (manual). Z reguły urządzenia 6000/MIP są używane do 
sterowania funkcjami centrali po przez pętlę dozorową. 
 
W oknie menu Edit -> Device editor możemy zmieniać klasę urządzenia klikając na polu jego klasy 
(kolumna Class). Tabela 10.1 pokazuje jak powinno się dobierać klasy dla poszczególnych urządzeń 
pętlowych. 
  
Tabela 10.1 
 

Urządzenie wejściowe Klasa (Class) Sposób zadziałania 

Czujnik pożarowy Automatic Działa jak detektor automatyczny 

Przycisk ROP - Ręczny 
Ostrzegacz Pożarowy 

Manual Działa jak detektor ręczny. 

 
MIP – moduł 1 wejście 
monitorowane 

Silence Aktywacja powoduje wyciszenie centrali 6100 

Reset 
Aktywacja powoduje reset centrali 6100 ( przed tym musi 
zostać wyciszona ) 

Sound Alarms Aktywacja powoduje załączenie sygnalizacji dźwiękowej 

Accept 
Aktywacja powoduje potwierdzenie w 6100 ( wyciszenie 
centrali) 

IReset 
Aktywacja powoduje reset centrali 6100 bez konieczności 
uprzedniego Wyciszenia Centrali 

Inne Automatic Działa jak detektor automatyczny 

10.7 Ustawianie urządzenia wejściowego z zatrzaskiem lub bez zatrzasku 

Urządzenia wejściowe mogę być programowane z zatrzaskiem lub bez. Urządzenia zaprogramowane z 
zatrzaskiem po aktywacji mogą być skasowane tylko przez reset centrali. ( wciskając Wyciszenie centrali, 
Wyciszenie sygnalizatorów a następnie Kasowanie – z poziomu 2 użytkownika) 
 
Aktywowane urządzenie zaprogramowane bez zatrzasku powoduje alarm w centrali i utrzymuje ten stan do 
momentu, aż przyczyna jego aktywacji ustąpi. Następnie centrala resetuje się automatycznie.  
 
Naturalnie automatyczny reset centrali nastąpi gdy nie będzie obecnych innych aktywnych urządzeń 
wejściowych.  
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10.8 Ustawienia czułości detektorów automatycznych 

Czujniki automatyczne mogą mieć zaprogramowane różne progi czułości, zależnie od ich warunków pracy 
(aby zminimalizować ilość fałszywych alarmów). Każdej czujce można ustawić dwa progi czułości, jeden dla 
trybu Noc (Night), drugi dla trybu Dzień (Day). Patrz Tabela 10.2. 
 
Aby skonfigurować tryby Dzień/Noc otwórz okno Edit -> Device editor. Klikając w kolumnie Day Sens lub 
Night Sens można zmienić próg czułości danego czujnika 
 
Inne urządzenia z niewłaściwie ustawioną czułością zgłoszą błąd na centrali 6100. 
 
Tabela 10.2 
 

Czułość (Sensitivity) Sugerowane zastosowanie 

None Używane w nieautomatycznych  

Office Standardowa czułość, dla większości zastosowań 

Bedroom Tryb anty-parowy (anti-steam), np. dla sypialni hotelowych 

Enhanced Tryb zwiększonej czułości 

Prison Tryb specjalny dla cel więziennych 

 

10.9 Programowanie danych grupy wyświetlania (Display Group) 

Moduł Protec 6000/MIMIC służy do załączania odpowiednich LED`ów w tablicy synoptycznej stworzonej na 
potrzeby danego obiektu. Tablice synoptyczne ułatwiają geograficzną lokalizację alarmujących elementów 
lub grup elementów. Załączenie LED`a podłączonego do modułu 6000/MIMIC konfigurowane jest poprzez 
przypisanie adresu urządzenia do Grupy Wyświetlania (display group) w zakresie od 1 do 255 zależnie od 
ilości posiadanych modułów 6000/MIMIC ( o wyłącza funkcję ) 
 
Przykładowo: jeżeli urządzenie o adresie 10 zostanie przypisane do grupy wyświetlania nr 34, to w 
momencie aktywacji urządzenia o adresie 10 dioda LED na wyjściu nr 34 modułu 6000/MIMIC zaświeci się. 

 

10.10 Programowanie grupy powtarzaczy (Repeat Group) 

Urządzenia pętlowe mogą być przypisane do Grupy Powtarzaczy w zakresie 1 do 32 ( 0 – funkcja 
wyłączona). Dioda LED w urządzeniu ( najczęściej czujce ) zostanie załączona, jeżeli aktywowana zostanie 
grupa wyjść związana z Grupą Powtarzaczy, do której przypisano dane urządzenie.  
 
Przykładowo jeżeli czujnik o adresie 25 został przypisany do grupy powtarzaczy o numerze 6, to dioda LED 
w czujniku z adresem 25 zaświeci się, jeżeli zostanie aktywowana grupa wyjść nr 6. 
 
 

Alarm pożarowy danego urządzenia zawsze załączy diodę w tryb pożarowy niezależnie od ustawień 
grup powtarzaczy 
 
Opóźnienia grup wyjść nie dotyczą grupy powtarzaczy 
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11.0 Programowanie matrycy sterowań (Matrix editor) 

Aby otworzyć okno programowania matrycy przyczynowo skutkowej otwórz okno Edit -> Matrix editor. 
 
Okno matrycy przedstawia tabele grup wejść (IPGx) i grup wyjść (OPGx). 

11.1 Ustawianie tonów aktywacji grup wyjść (Output Group Activation Tone) 

Sposób reakcji grupy wyjść na aktywację grupy wejść zależy od litery ustawionej w odpowiedniej komórce. 
Rysunek 10.0 pokazuje przykładowe ustawienia grup wejść 1, 2 i 3. 
 
Zmianę reakcji wykonujemy klikając na odpowiedniej komórce.  
C ( continuous – ciągły ), O ( off – wyłączone ), P ( pulsing – pulsacyjny ) i  W ( warble – zmiennotonowy ). 
 
Przykładowo: Dla danej grupy wyjść ustawiono W przy grupie wejść 1 oraz C przy grupie wejść 2. Aktywacja 
wejścia 1 załączy wyjście w tryb W (wibrujący), a następnie jeżeli zostało by aktywowane wejście 2, wyjście 
przełączy się w tryb C (ciągły) 

11.2 Ustawianie opóźnień grupy wyjść (Output Delay - T1 i T2) 

Każda grupa wyjść może mieć ustawione dwa opóźnienia. Opóźnienie pierwsze nazwane 'Output Delay T1' i 
drugie nazwane 'Output Delay T2'. 
 
W momencie wysterowania grupy wyjść, załączenie urządzeń do niej przypisanych może być opóźnione do 
10 minut dla czasu T1 i do 20 minut dla czasu T2 (skok o 5 sekund).  
 
Rysunek 11.0 przedstawia grupę wyjść 1 ustawioną z opóźnieniem T1 na  1 min. i T2 ustawionym na 5 min. 
 
Odliczanie czasu T1 startuje natychmiast po aktywacji danej grupy wejść. Czas T2 startuje po wciśnięciu 
przez użytkownika przycisku ‘Wyciszenie Centrali’ (na poziomie dostępu 2 lub 3 
 
Naciśnięcie ‘Wyciszenie Sygnalizatorów’ przed upływem czasu opóźnienia spowoduje, że grupa wyjść nie 
załączy się do czasu wystąpienia następnej aktywacji. 
 

Odliczanie czasów opóźnienia T1/T2 będzie przerwane gdy zostanie uruchomione urządzenie z 
klasą ręcznego detektora (np. ROP) lub pominięte gdy centrala jest w trybie nocnym (jeżeli 
ustawiono dla tryb nocny bez obsługi - 'Cancel Delays in Night Mode'). 

 
 Opóźnienia nie są brane pod uwagę w trybie testu pieszego 'Walk Test'. 
 
Rysunek 11.0 
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11.3 Programowanie typu grup wyjść (Output Group Type) 

Grupy wyjść mogą być typu ‘alarm’ lub ‘control’. Grupy wyjść typu Alarm stosowane są zwykle jako lampy lub 
sygnalizatory alarmowe. Grupy wyjść typu Control stosowane są do przekazywania sygnału do systemów 
podrzędnych lub innych urządzeń sterowanych z systemu p.poż.. 
 
Różnice między typami grup wyjść ‘Alarm’ i ‘Control’ pokazano w tabeli 11.0 
 
Tabela 11.0 
 

 Grupa Wyjść typu Alarm Grupa Wyjść typu Control  

Aktywacja Grupy Wejść Aktywacja wg. matrycy Aktywacja wg. matrycy 

Aktywacja Sygnalizatorów Aktywacja wg. matrycy Nie załącza się 

Wyciszenie Sygnalizatorów Wycisza się Nie wycisza się 

Test Pieszy (Walk Test) Aktywacja wg. matrycy Nie załącza się 

Reset Resetuje się Resetuje się ( wyłącza się ) 

11.4 Programowanie Sygnalizatorów i wejść Remote Alarm oraz Class Change 

Grupy wejść 30-32 zarezerwowane są do programowania Sygnalizatorów, Remote Alarm i Class Change. 
 
Sygnalizatory (Sound Alarms) mają dedykowaną linię 32 w matrycy. Wejścia Class Change i Remote Alarm 
zajmują grupy wejść 30 i 31 ale tylko gdy są załączone (zaprogramowane w oknie Edit -> Panel info ). 
 
Jeżeli grupy wejść Class Change i/lub Remote Alarm są załączone, w oknie matrycy zastąpią grupy wejść 
IPG30 i/lub IPG31. W tym przypadku grupy te nie będą mogły być używane w edytorze urządzeń (device 
editor). Próba przypisania takiej grupy wywoła błąd programu. 
 
Jeżeli urządzenia ją już przypisane do grupy wejść 30 lub 31, to nie będzie możliwe załączenie typu wejść 
Class Change lub Remote Alarm. 
 
Na rysunku 11.1 pokazano sytuację, gdy grupy wejść Class Change i Remote Alarm są załączone. 
 
Figure 11.1 
 
 
 
 
 
 
 
 
 
 
 

Linie Class Change, 
Remote Alarm i 
sygnalizatory (Sound 
Alarms) w matrycy 
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11.5 Ustawianie koincydencji (Coincidence) 

Centrala 6100 umożliwia programowanie trybu koincydencji zgodnie z EN54-2 .  
Aby otworzyć okno programowania koincydencji wybierz Edit -> Coincidence ( patrz rysunek 11.2 ) 
Wybierz liczbę grup wejść dla koincydencji klikając na polu z odpowiednią liczbą w wierszu ‘Number of 
Groups’ (jak pokazano na rysunku 11.2 – np. dla 2 grup). 
 
Koincydencja globalna (Global Coincidence) 
Globalną koincydencję załączamy ustawiając liczbę grup koincydencji na 1. W tym trybie aktywacja dwóch 
dowolnych grup wejść z zakresu 2-12 lub dwóch urządzeń w tej samej grupie wejść, spowoduje aktywację 
grupy wejściowej 28. 
 
Specyficzna koincydencja grup wejść 
Jeżeli wybrano liczbę grup (Number of Groups) z zakresu 2 do 12, to w danej kolumnie podświetlone będą 
numery grup wejściowych, które zostaną aktywowane tylko wtedy, gdy zostanie wykryta aktywacja z co 
najmniej dwóch urządzeń w tej samej grupie wejść (z danego wiersza). Patrz rysunek 11.2. 
 
Przykłady : 
‘Number of Groups’ ustawiono na 2 
Pojedyncza aktywacja grupy wejść 1 spowoduje uruchomienie procesu w matrycy, który będzie oczekiwał 
aktywacji drugiego urządzenia w grupie wejść 1. Gdy drugie urządzenie zadziała matryca spowoduje 
aktywację grupy wejść 28. 
 
Pojedyncza aktywacja grupy wejść 2 spowoduje uruchomienie procesu w matrycy, który będzie oczekiwał 
aktywacji drugiego urządzenia w grupie wejść 2. Gdy drugie urządzenie zadziała matryca spowoduje 
aktywację grupy wejść 27. 
 
‘Number of Groups’ ustawiono na 7 
Pojedyncza aktywacja grupy wejść 3 spowoduje uruchomienie procesu w matrycy, który będzie oczekiwał 
aktywacji drugiego urządzenia w grupie wejść 3. Gdy drugie urządzenie zadziała matryca spowoduje 
aktywację grupy wejść 26. 
 
Pojedyncza aktywacja grupy wejść 7 spowoduje uruchomienie procesu w matrycy, który będzie oczekiwał 
aktywacji drugiego urządzenia w grupie wejść 7. Gdy drugie urządzenie zadziała matryca spowoduje 
aktywację grupy wejść 22. 
 
‘Number of Groups’ ustawiono na 1 ( Koincydencja globalna - Global Coincidence ) 
Pojedyncza aktywacja dowolnej grupy wejść spowoduje uruchomienie procesu w matrycy, który będzie 
oczekiwał aktywacji drugiego urządzenia z grup wejść od 1 do 12. Gdy drugie urządzenie zadziała matryca 
spowoduje aktywację grupy wejść 28. 
 
Rysunek 11.2  Koincydencja dla 2 grup wejść. 
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12.0 Wprowadzanie komunikatów centrali, urządzeń i stref 

Centrala 6100 może pomieścić 20 znaków tekstu dla każdego urządzenia na pętli, 20 znaków tekstu dla 
każdej strefy (Zone) oraz dwie linie po 20 znaków tekstu dla centrali. 
 
Aby wejść do edytora tekstów otwórz Edit->Text editor . 
 
Okno edytora tekstów wyświetla teksty urządzeń, stref i centrali. Przykład pokazano na Rysunku 12.0. 
  
W celu edycji danego tekstu kliknij dwukrotnie na wybranej do edycji komórce. Program otworzy okno edycji 
tekstu. ( patrz rysunek 12.1 ) 
 

Wprowadź odpowiedni komunikat, a następnie kliknij    w prawym górnym rogu okna.  
 
Tekst zostanie zapisany do programu. 
 
Rysunek 12.0 
 

 
 
 
Rysunek 12.1 
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13.0 Programowanie parametrów centrali 

Aby ustawić dodatkowe parametry centrali otwórz Edit->Panel info . Zostanie wyświetlone okno jak 
pokazano na rysunku 13.0. 
 
Rysunek 13.0 
 

 
 

13.1 Programowanie kodów dostępu 

Centrala 6100 posiada cztery kody dostępu uprawniające do określonych operacji. 
  
Kody dostępu: 
 
User code 1 Zezwala na dostęp do funkcji poziomu 2 (level 2) 

 

User code 2 Te same funkcje co w poziomie 2 z dodatkowa możliwością wymiany urządzeń  

 

Engineer code Zezwala na dostęp do funkcji poziomu 3 (level 3)  

Advanced code Zezwala na dostęp do funkcji poziomu 4 (level 4) 
 
W celu zmiany kodu kliknij na nim, skasuj go i wprowadź nowy kod (kod musi składać się z sześciu cyfr z 
zakresu 1 do 4. 
 

13.2 Programowanie przekaźników Pożaru ogólnego i Uszkodzenia ogólnego 

Ustawienia przekaźników Pożaru ogólnego ustawiamy klikając w okienku ‘Fire relay mode’ i wybierając 
odpowiedni tryb pracy przekaźnika. Możliwe są następujące tryby pracy : zadziałanie z każdego alarmu 
(Energise on any fire), zadziałanie z czujników automatycznych (Energise on Automatic fires only) lub 
zadziałanie z ręcznych detektorów (Energise on Manual fires only). 
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13.3 Programowanie opóźnienia wyjścia Pożaru ogólnego (Fire Link Activation Delay) 

W niektórych przypadkach potrzeba jest zastosowania opóźnienia dla wyjścia sygnału Pożaru ogólnego. 
Można zaprogramować opóźnienie do 10 minut w skokach 5 sekundowych. 
 

Uwaga. Pomimo wciśnięcia przez obsługę przycisku ‘Wyciszenia centrali’ w trakcie odliczania 
opóźnienia, po zaprogramowanym czasie zostanie uruchomione wyjście Pożaru ogólnego. 

 
Aby ustawić opóźnienie kliknij w kolumnie ‘Fire Link’ na pozycji ‘Activation Delay’. Ustaw odpowiedni czas i 
zatwierdź przyciskiem „OK”. Patrz rysunek 13.1. 
 
Rysunek 13.1 Wprowadzanie opóźnienia przekaźnika Pożaru ogólnego 
 
 
 
 
 
 
 
 
 
 
 
 

13.4 Programowanie czasu na rozpoznanie (Search time) 

 
Celem ustawiania czasu na rozpoznanie jest to, aby obsługa centrali dostała niezbędny czas na 
sprawdzenie przyczyny alarmu z detektora automatycznego. Dzięki czemu w przypadku wystąpienia alarmu 
fałszywego obsługa będzie mogła go skasować przed wysłaniem przez centralę sygnału do straży pożarnej. 
W sytuacji wystąpienia alarmu przy braku obsługi, sygnał alarmu zostanie uruchomiony po czasie 
opóźnienia wyjścia Pożaru ogólnego (Fire link Activation delay). 
 
Czas na rozpoznanie jest dodawany do czasu Opóźnienia Pożaru ogólnego w momencie przyciśnięcia przez 
obsługę przycisku ‘Wyciszenie centrali’ (w stanie alarmu pożarowego). 
 
Ustawiając określony czas na rozpoznanie należy czas opóźnienia wyjścia Pożaru ogólnego ustawić poniżej 
2 minut. Zaleca się dobór czasów tak, aby dać odpowiednio duży czas na rozpoznanie i skasowanie 
ewentualnego pożaru oraz na tyle mały, aby w przypadku alarmu prawdziwego czas powiadomienia straży 
pożarnej był jak najkrótszy. 

13.5 Programowanie czasu opóźnienia pierwszego zgłoszenia (First knock search time) 

Czas opóźnienia pierwszego zgłoszenia jest to czas na weryfikację alarmu pożarowego po zgłoszeniu 
alarmu od pierwszego czujnika w trybie koincydencji. Jest to dodatkowa opcja umożliwiająca aktywację 
wyjścia Pożaru ogólnego po zadziałania jednego czujnika z zadanym opóźnieniem w trybie koincydencji 
 
Dzięki tej funkcji można skrócić czas opóźnienia aktywacji wyjścia Pożaru ogólnego (także opóźnień grup 
wyjść).  

13.6 Programowanie czasu Trybu testu Pieszego (Walk Test Timeout) 

Funkcja ‘Walk test timeout’ służy do ustawiania czasu, po jakim centrala automatycznie kasuje alarm 
pożarowy w trybie testu pieszego ( walk test ). Tryb ten służy do testowania pracy urządzeń pętlowych. 
Załączając wybraną strefę w ten tryb można w jej obrębie pobudzić detektor bez wywoływania prawdziwego 
alarmu w centrali.  
 
Standardowo czas ten ustawiony jest na 12 sekund. Jest to czas wystarczający na sprawdzenie 
poprawności pracy sygnalizatorów głosowych. 
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13.7 Programowanie opcji Sygnalizatorów głosowych (Talking sounders) 

Centrala 6100 obsługuje sygnalizatory głosowe Protec. Za pomocą programu konfiguracyjnego można 
ustawić niektóre ich opcje. 
 
Czas synchronizacji komunikatu (Sync. Time) 
Komunikat sygnalizatorów głosowych jest automatycznie synchronizowany przez centralę Protec 6100. 
Standardowy czas synchronizacji wynosi 20 sekund i jest wystarczający do odtworzenia najdłuższego z 
komunikatów dostępnych w sygnalizatorów głosowych firmy Protec. Jeżeli jest potrzeba czas może być 
zmieniony w zakresie od 1 do 120 sekund. 
 
Męski i Żeński głos (Male / Female) 
Standardowe sygnalizatory głosowe firmy Protec posiadają komunikaty głosowe z lektorem męskim i 
żeńskim. Fabrycznie ustawiono głos żeński. Wybierając w opcjach głos męski ( Male voice ) przełączane są 
wszystkie komunikaty na głos męski. 
  
Testowy komunikat głosowy (Spoken Test Message) 
Gdy zaznaczymy ‘ptaszka” w okienku ‘Spoken test message’ sygnalizatory głosowe będą odtwarzać 
komunikaty w trybie testu pieszego ( walk test ) 
 
Sposób aktywacji 
Sygnalizatory głosowe mogą być zaprogramowane na jeden z trzech trybów:  
- ‘Spoken messages’ – komunikaty głosowe 
- ‘Electronic sounds’ – standardowa sygnalizacja (obsługuje tryby W (warble),P (pulsing) i C (continuous) 
- ‘Bell sounds’ – elektroniczny dzwonek (obsługuje tryby W (warble),P (pulsing) i C (continuous) 
 

13.8 Programowanie tonu i czasu trwania alarmu pulsacyjnego (Pulsing alarms) 
Istnieje możliwość zaprogramowania własnego trybu pulsacyjnego z ustawieniem czasu załączenia i 
wyłączenia wyjścia (Pulse ON time i Pulse OFF time). Jest to opcja tylko dla grup wyjść pulsacyjnych. Aby 
uaktywnić własne ustawienia sygnału pulsacyjnego należy ustawić czas trwania tego sygnału w pozycji 
‘Timeout time’ . Ustawienie ‘Timeout time’ na 0 wyłącza funkcję. 
Po upływie czasu ‘Timeout time’ sygnalizatory przełączają się w tryb ustawiony w pozycji ‘Timeout tone’. 
 
Ustawienia te dotyczą tylko grupy wyjść sygnalizatorów pulsacyjnych. 
Czas trwania własnego tonu można ustawić w zakresie od 5 sekund do 10 minut, w 5 sekund krokach. 

13.9 Programowanie opcji alarmu pulsacyjnego (Pulsing Alarms) 

Czasy pulsacji sygnału nadzoruje centrala 6100. Fabrycznie czas pulsacji ustawiono na 1 sekundę 
(włączenie i wyłączenie). Zmiana czasów pulsacji może być zmieniona w zakresie od 0.5 do 127 sekund, w 
0.5 sekundowych krokach. Patrz rysunek 13.2. 
 
 
Rysunek 13.2. Ustawienia opcji alarmu pulsacyjnego 
 
 
 
 
 
 
 
 
 
 
 

Ustawienie czasu trwania alarmu pulsacyjnego 

Ustawienie czasów pulsacji 
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13.10 Programowanie czasów dzień/noc (Day time / Night time) 

Centrala 6100 może automatycznie przełączać tryby czułości detektorów automatycznych ( czułość 
dzień/noc może być ustawiona dla każdego detektora oddzielnie ). Czasy dzień/noc przedstawiono na 
rysunku 13.3. 
 
Oba czasy wprowadzamy w formacie 24 godzinnym. Ustawione czasy wskazują centrali o jakiej godzinie ma 
się przełączyć na dany tryb czułości. Ustawienie obu czasów na 0:00 oznacza całodobową pracę centrali w 
dziennym trybie czułości. 
 
Rysunek 13.3 
 

 

13.11 Programowanie operacji alarmu zdalnego (Remote Alarm) 

Wejście ‘Remote Alarm’ na płycie głównej centrali ma dwa zastosowania. Może być wykorzystane jako 
wejście alarmu zdalnego (Remote Alarm) lub jako zewnętrzny przełącznik trybów dzień/noc (Day / Night) 
 

‘Remote Alarm Input’ 
‘Remote Alarm Input operates 

Day/Night selection’ 
Działanie wejścia Remote Alarm 

Wyłączone Wyłączone Wyłączone – nie działa 

Wyłączone Załączone 
Tryb wejścia dzień/noc. Aktywacja przełącza w tryb 
nocny. W innym wypadku pracuje w trybie dzienny. 

Załączone Wyłączone 
Tryb alarmu zewnętrznego. Aktywacja wejścia 
wywołuje alarm. 

 
Uwaga. Używając funkcji „Remote Alarm” nie wolno używać grupy wejść 31 do przypisywania 
urządzeń pętlowych. 

13.12 Programowanie operacji zmiany klasy (Class Change) 

Załączenie opcji ‘Class change input’ powoduje załączenie opcji dla grupy wejść nr 30. Grupa ta nie może 
być wtedy używana dla urządzeń pętlowych. 
 

13.13 Programowanie operacji pętlowych sygnalizatorów optycznych (Loop Beacon) 

Centrala 6100 wykonuje synchronizację pętlowych sygnalizatorów optycznych. Dostępne opcje 
konfiguracyjne przedstawia rysunek 13.4. 
 
Rysunek 13.4. 
 
 
 
 
 
 
 
 
 
 
 
 

Ustawianie czasu synchronizacji. 
Fabrycznie ustawione na 1 sek. 

Adopt sounder op grp + 1 – sygnalizator optyczny przypisany do 
kolejnej grupy sygnalizatorów akustycznych 
 
Inhibit class change  - nie aktywuje sygnalizacji optycznej 
podczas operacji ‘class change’ 
 
Flash until reset – nie wyłącza sygnalizatorów optycznych po 
naciśnięciu przycisku wyciszenia. Wymagany jest reset centrali. 
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13.14 Pomijanie opóźnień systemowych na drugie zgłoszenie w koincydencji 

Zaznaczenie opcji ‘Override delays on second knock coincidence’ powoduje natychmiastowe pominięcie 
wszystkich opóźnień systemowych gdy drugie urządzenie będące w koincydencji zgłosi alarm. 
 

13.15 Pulsowanie grupy wyświetlania przy pierwszym alarmie 

Zaznaczenie opcji ‘Flash first display group in alarm’ spowoduje sygnalizację pulsacyjną pierwszej 
alarmującej grupie wyświetlania. Kolejne alarmujące grupy wyświetlania będą sygnalizowały światłem 
ciągłym. 

13.16 Pulsowanie wskaźników urządzeń w trybie czuwania 

Większość urządzeń pętlowych posiada własną diodę sygnalizacji alarmu. Diody te mogą być 
zaprogramowanie w tryb pulsowania w trybie czuwania. Zaświecenie diody odbywa się co 3-4 sekundy. 
Odznaczenie opcji spowoduje, że diody w trybie czuwania nie będą mrugały.  

13.17 Programowanie podwójnego wyjścia Pożaru 

W normalnym trybie system posiada dwa wyjścia alarmu pożarowego (napięciowe i beznapięciowe). 
Zaznaczenie opcji ‘Use conv alarm outputs as manual firelink’ spowoduje ustawienie wyjścia ‘Fire Link’ tylko 
dla alarmów z automatycznych detektorów, a wyjścia konwencjonalnego do wyjścia alarmów z ręcznych 
ostrzegaczy pożarowych. użycie konwencjonalnego wyjścia (przekaźnikowego) do zastosowania jako 
wyjście alarmu Pożarowego.. 
 

W tym trybie nie wykonujemy połączeń do zacisków “ALARM 2+ i 2-„ . 
Rezystor 820Ω ±5% 1W musi być wstawiony szeregowo na zaciskach wyjścia „ALARM 1+” w 
centrali. Standardowy moduł końca linii „Fire Link EoL” jest wtedy używany na końcu linii 
przyłączonej do wyjścia “Fire Link”. 

13.18 Pomijanie opóźnień w trybie nocnym (Night mode) 

Pomijanie opóźnień jest przydatne gdy system w pewnych przedziałach czasowych jest bez obsługi (np. w 
nocy). Po zaznaczeniu tej opcji ustawione opóźnienia będą odliczane tylko w trybie dziennym (opóźnienia 
wyjścia “firelink” i grup wyjsć „T1/T2”). Natomiast w trybie nocnym opóźnienia będą pomijane.  
Aby włączyć / wyłączyć tą opcję zaznacz / odznacz okienko “Cancel all delays in nightmode”. 
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14.0 Przeglądanie pamięci zdarzeń (Historic Event Log) 
 
Centrala 6100 ma pamięć 300 zdarzeń pożarowych i nie-pożarowych. Odczytując plik konfiguracyjny z 
centrali na komputer, automatycznie odczytywana jest pamięć ostatnich 300 zdarzeń w systemie. 
  
Aby obejrzeć pamięć zdarzeń najpierw odczytaj konfigurację z centrali do programu konfiguracyjnego 
( używając Panel -> Get settings from panel ), a następnie otwórz okno View -> Fire event log, View -> 
Non-fire event log lub View -> combined Fire / Non-fire event log . 
 
Zdarzenia wyświetlane są w kolejności chronologicznej począwszy od najnowszych. 
 

15.0 Odczyt i zapis pliku konfiguracji do centrali 6100 

Przed wgraniem lub odczytaniem z centrali pliku konfiguracji należy połączyć komputer z centralą (patrz 
punkt 7.0 ). 

15.1 Odczyt pliku konfiguracji z centrali (Uploading) 

Plik konfiguracji należy odczytać w centrali w celu edycji, zapisu kopii zapasowej lub w celu przejrzenia 
pamięci zdarzeń (historic events). 
 
Odczyt wykonujemy funkcją Panel->get settings from panel. Proces ten trwa około 5 sekund, po których 
plik konfiguracyjny będzie wczytany do programu konfiguracyjnego. 
 
Aby zapisać plik konfiguracyjny na komputerze otwórz File->Save as i wprowadź nazwę dla pliku. 

15.2 Zapis pliku konfiguracyjnego do centrali (Downloading) 

Podczas zapisu konfiguracji do centrali wgrane zostają ustawienia konfiguracji oraz komunikaty tekstowe. 
 
Aby wgrać plik konfiguracyjny do centrali kliknij Panel->send settings to panel. Proces wgrywania 
konfiguracji zajmuje około 10 sekund.  
 
Po zakończeniu operacji, usuń wtyk USB z centrali. Centrala wykona automatyczny reset i uruchomi się z 
nowymi ustawieniami. 

15.3 Aktualizacja Systemu Operacyjnego centrali 6100 

Aktualizacja systemu operacyjnego może być przeprowadzona z programu konfiguracyjnego. 
 
Otwórz okno Panel -> Update panel firmware, a następnie wskaż położenie pliku z nowym systemem 
operacyjnym (plik z rozszerzeniem *.hex ) . Proces aktualizacji trwa około 30 sekund. Po zakończeniu 
operacji, usuń wtyk USB z centrali. Centrala wykona automatyczny reset i uruchomi się z nowym systemem.  
 

Uwaga. Po wgraniu nowej konfiguracji lub aktualizacji systemu operacyjnego zaleca się  
przeprowadzenie wszystkich testów, aby upewnic się, że system jest w pełni sprawny 
i działa jak zamierzono. 

 
 

16.0 Menu Pomoc 

16.1 Generowanie kodu pomocy (Generate ECode) 

Jeżeli kody dostępu do centrali zostały utracone jest możliwość uzyskania kodu awaryjnego (emergency 
code), który pozwoli zresetować kody do ustawień fabrycznych. Po trzykrotnym błędnym wprowadzeniu kodu 
centrala wyświetla numer klucza, który można podać w serwisie Protec, aby uzyskać kod awaryjny. 
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16.2 Sprawdzanie dostępnych aktualizacji programu konfiguracyjnego 

Aby sprawdzić dostępne aktualizacje kliknij Help-> Check for updates.  Komputer musi być podłączony do 
sieci Internet.  
 

Przed aktualizacją oprogramowania konfiguracyjnego upewnij się, że nowy program jest 
kompatybilny z używaną centralą Protec 6100. 
W razie wątpliwości skontaktuj się z dostawcą systemu. 

16.3 Dokumentacja Techniczna Online. 

Wybierając opcję Help-> Download documentation można pobrać dowolną instrukcję w języku angielskim 
(będąc podłączonym do sieci Internet). Instrukcje w języku polskim są dostępne na stronie www.dhpolska.pl.  
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